IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Noob needs help, plz aid me ><
Mern
post Jul 6 2008, 01:09 AM
Post #1





Group: Members
Posts: 3
Joined: 5-July 08
Member No.: 2,427



Ok, so ive recently started to get interested in making WoW machinima, everything was going fine until I started to make the characters move.

Ok so when I move my characters either left or right, they cut at some point before the end of the background. And when I move them upwards or downwards they go outside the background image.

I might have not made my self very clear, If you need I can make a video about it. Btw my english is not the best, so plz forgive that.
Go to the top of the page
 
+Quote Post
Mushanga
post Jul 6 2008, 01:36 PM
Post #2





Group: Members
Posts: 22
Joined: 25-October 07
Member No.: 885



I'm not quite sure I understand correctly.

If your problem is what's demonstrated in this picture: http://i81.photobucket.com/albums/j221/Mus...a/Vegasbug2.jpg
I can help, atleast if you're using Sony Vegas. In the pan/crop screen simply right-click and select "Match outpupt aspect". If you're not using Sony Vegas, at least try to shoot the footage as close to the aspect ratio of the background as possible.

Hopefully this will help :)


--------------------
Go to the top of the page
 
+Quote Post
Mern
post Jul 6 2008, 03:39 PM
Post #3





Group: Members
Posts: 3
Joined: 5-July 08
Member No.: 2,427



YES! thats exactly what was going on, thanks a lot. This solved the "left and right" problem, but when I move my characters upwards or downwards, they still go beyond the background and into the "black" area. Is there a way to solve this too?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 18th August 2019 - 07:33 PM| Skin Developed By Creative Networks