IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Fraps and Wow Model Viewer
mystical
post Apr 30 2009, 01:48 AM
Post #1





Group: Members
Posts: 2
Joined: 29-April 09
Member No.: 4,045



After looking at my post on another section, I stumbled upon this, and I thought hey, this would probably be a better place to explain my issue and maybe get a little feedback or ideas.

Using Wow Model Viewer with Fraps on, I can animate a charatcer to do whatever using the list of options available, the real issue is that if I use a Character from the "Character" section and add anything to that character IE clothes or an item, when I tell Fraps to record what I am doing, Fraps strips the character of all clothing or items, and only records them in their skivvies.

Now that I think of it, as I was writing this, it even happened when I used a Creature. Any help would really be helpful

Thank You.
Go to the top of the page
 
+Quote Post
JacKThERiPPeR
post May 1 2009, 11:20 AM
Post #2





Group: Members
Posts: 30
Joined: 17-December 07
Member No.: 1,234



I guess you have it on a wrong keybind for Fraps. I'd recommend F12 or something that doesn't affect WMV for recording with Fraps.
Experiment with the keyboard and WMV a bit and you'll see what keys you don't have to bind to Fraps.


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 24th April 2019 - 04:15 AM| Skin Developed By Creative Networks