IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Two ModelViewer Questions
Lawladin
post Aug 10 2008, 07:08 PM
Post #1





Group: Members
Posts: 15
Joined: 16-December 07
Member No.: 1,202



Hey everybody, I have two questions concerning WoWModelViewer.

1) What is the newest version of ModelViewer? 5.08 or 5.09D? I am confused because on the ModelViewer website, it says 5.08 was added after 5.09D was.

2) I see machinimas using WotLK models in modelviewer(Arthas,etc.). How do I get these into ModelViewer?

Thank you very much.

-Lawladin.
Go to the top of the page
 
+Quote Post
Mushanga
post Aug 11 2008, 05:51 AM
Post #2





Group: Members
Posts: 22
Joined: 25-October 07
Member No.: 885



I don't know anything about WoTLK models, since I haven't downloaded the beta files and I'm not in the Beta. I do know which version of modelviewer you need: 5.09D. Any other version will more than likely not work since Blizzard changed a few things which caused a hotfix for modelviewer (version 5.09D) to be needed.


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 12th November 2019 - 06:57 PM| Skin Developed By Creative Networks